Troubleshooting


Before You Post: Troubleshooting Guidelines (4)

[image] Dear cryoSPARC users, Thank you for communicating with us on the discussion forum. To make it easier for us to understand and troubleshoot issues and errors encountered, please use the following template to pr…

About the Troubleshooting category (1)
LogicError: cuMemHostAlloc failed: OS call failed or operation not supported on this OS (5)
Local NU refinement out of GPU memory, but GPU memory usage says otherwise (3)
Slow reading of headers when importing large datasets (4)
Negative stain reconstruction (3)
Spike in noise model (3)
Random selection of movies in motion correction is not random [bug] (2)
"autotune" smoothing does not work for Patch motion job [bug] (2)
Deleted job still appear in tree view (4)
Job sits in queue (5)
Change hostname for cryosparc V2 worker (3)
No zip saved from 3D variability (3)
Can't delete workspaces or projects (v2) (11)
Image imports incorrectly from Focus (5)
Manual picker - micrographs display (1)
Gctf local refinement error (1)
Invalid entry in index array (1)
Job is unresponsive - no heartbeat received in 30 seconds (1)
Memory error during homogenuous refinement (1)
Bug: cryosparcw connect --update --ssdpath fails (1)
Ab initio reconstruction broken? (1)
Error in refinement step, likely GPU related (1)
Command spawn error (1)
Force max parameter randomly changes [bug] (1)
Inspect particle picks job UI bug (1)
Can aligned 3D maps used as the input for homogeneous refinement? (1)
Problems deleting workspaces (1)
Some jobs remain showing without coordinates (13)
Is this a bug of 2.9 or something is wrong with my script? (3)