User not found issue not resolved

I have scoured the discussion threads and tried everything I found related to User not found issue, but nothing has worked. Please help.

Welcome to the forum @jone2616
Please provide more details:

What have you tried?
What is the CryoSPARC version?
How was the user for whom this issue occurs created?
Does the email address entered on the login page match exactly (including capitalization) the output of
cryosparcm listusers (see guide)

I have the most recent version of cryosparc installed.
I killed all zombie processes
I have admin rights and I am the only user
I did the command cryosparcm listuser and all emails are perfectly matched.
I additionally made a user using the crysosparcm create user command
I have uninstalled and reinstalled
I restarted the computer

cryosparcm status

CryoSPARC System master node installed at
Current cryoSPARC version: v4.1.2

CryoSPARC process status:

app RUNNING pid 7837, uptime 0:03:53
app_api RUNNING pid 7865, uptime 0:03:51
app_api_dev STOPPED Not started
app_legacy STOPPED Not started
app_legacy_dev STOPPED Not started
command_core RUNNING pid 7716, uptime 0:04:04
command_rtp RUNNING pid 7793, uptime 0:03:56
command_vis RUNNING pid 7760, uptime 0:03:57
database RUNNING pid 7594, uptime 0:04:07

License is valid

global config variables:
export CRYOSPARC_MASTER_HOSTNAME=“levinson-Precision-5820”
export CRYOSPARC_DB_PATH=“/home/levinson/Documents/cryosparc_database”

cryosparcm test install
Running installation tests…
✓ Running as cryoSPARC owner
✓ Running on master node
✓ CryoSPARC is running
✓ Connected to command_core at http://levinson-Precision-5820:39002
✓ CRYOSPARC_LICENSE_ID environment variable is set
✓ License has correct format
✓ Insecure mode is disabled
✓ License server set to “
✓ Connection to license server succeeded
✓ License server returned success status code 200
✓ License server returned valid JSON response
✓ License exists and is valid
✓ CryoSPARC is running v4.1.2
✓ Running the latest version of CryoSPARC
Could not get latest patch (status code 404)
✓ Patch update not required
✓ Admin user has been created
✓ GPU worker connected.

Please can you post the command that you used to create the user (redact password, email address and license id).
Please also send me a private message with

  • a screenshot of the login screen with the error message
  • a screenshot and pasted text of the following command’s output:
    cryosparcm listusers

This is what I used to create the user.

./ --standalone --license $LICENSE_ID --worker_path /home/levinson/Documents/cryosparc_worker --cudapath /usr/local/cuda-10.0 --nossd --initial_email “xxxxx” --initial_username “xxxxx” --initial_firstname “xxxxx” --initial_lastname “xxxxx” --port 39000 --initial_password xxxxxx

Based on information you shared with me by direct message, your email address was incorrectly recorded in the database. This could have happened if you the
./ command was pasted from a document where “standard” double quotes had been converted to “smart” quotes.