Standalone installation failed to ecognize worker path

I am trying to install the latest cryosparc after the workstation being repaired. I used pretty much same script for installation expect cuda part. Then I got the following error message:

Unknown option: --worker_path /home/takagilab/diskarray/software/cryoem/cryosparc/cryosparc_worker

Now the same problem was discussed back in Jan. The solution was to set license variable by executing command “export LICENSE ID”. I did just that. I also checked if the command worked by executing “echo LICENSE ID”. It showed up the right license ID. But I am still getting the same error message! I have no idea what is going on. Any solution to this ?
Thanks for your help Best Yuro

Please can copy from the terminal the full command that you ran and post it here?

Thanks for your reply. But I tried to install again using the installation command example in the instruction. It started installation. I don’t exactly know what went wrong. But, the problem I described has been resolved. However, I am dealing with different installation problem, namely worker and master connection does not appear to be working. But I will post this issue as a new question if I can resolve this problem by myself.

1 Like