Set SSD cache issue

I tried to update worker node with SSD path, but I don’t know what’s the wrong with it.
Here is the command I use:
cryosparcm connect --worker ‘yu’ --master ‘yu’ --port ‘61000’ --update [–ssdpath <‘/home/ly/ssd_cache’>]
Fatal Python error: _PySys_BeginInit: is a directory, cannot continue

Current thread 0x00007fbef8c27180 (most recent call first):
Warning: Could not activate conda environment; this indicates that a cryoSPARC installation is either incomplete or in progress

In case your command included literal characters like [<>] (which may occur in command documentation), you may want to try the command without:

cryosparcw connect --worker yu --master yu --port 61000 --update --ssdpath /home/ly/ssd_cache

assuming that the command
curl yu:61002
prints a Hello World message to the screen.
(edited for a command correction)

Thank you! I tried to use this command, but it showed:
ly@yu:~/cryosparc_user/cryosparc$ cryosparcm --connect --worker yu --master yu --port 61000 --update --ssdpath /home/ly/ssd_cache
Unknown cryoSPARC command --connect
And I used : curl yu:61002
showed:Hello World from cryosparc command core.

Please can you try again while omitting -- in front of connect.

(base) ly@yu:~/cryosparc_user/cryosparc$ cryosparcm connect --worker yu --master yu --port 61000 --update --ssdpath /home/ly/ssd_cache
Unknown cryoSPARC command connect
sorry, it’s the same

Sorry I missed that the command should be
/path/to/cryosparc_worker/bin/cryosparw connect
instead of cryosparcm