Patch CTF -Job is unresponsive - no heartbeat received in 180 seconds

Dear All,
When I run Patch CTF Estimation, the program killed by signal sent by CryoSPARC in different time periods, the reason is Job is unresponsive - no heartbeat received in 180 seconds.

I have tried for three times but the result was the same, the only difference was the time and the location of Exposure to stop. This is another time:

So, how should I solve the error? Thanks.

Welcome to the forum @CGR.

This indicates that either

  1. the worker stopped sending heartbeats
  2. heartbeats sent by the worker did not reach the master, possibly due to an intermittent network problem

Please can you

  1. Describe your CryoSPARC worker and master
    • are they combined on the same host?
    • output of these commands on the worker
      hostname -f
      free -g
      cat /sys/kernel/mm/transparent_hugepage/enabled
  2. Post the end of the job log, using command (with correct project and job ids)
    cryosparcm joblog P99 J123 | tail -n 40
  3. Post some job information
    cryosparcm cli "get_job('P99', 'J123', 'status', 'killed_at', 'started_at', 'instance_information')"