No system resources

open

#1

Hi
I was trying to run a newly installed cryosparc v2.8.0 on a ubuntu workstation. It was installed in stand alone mode with cuda-8.0. The installation seemed to complete successfully and I was able to start the web interface create a project and workspace. However, when I tried to queue a job that simply imports a set of *.mrc files it did not run. Looking at the resources the computer configuration panel is empty. Looking at the config.sh (master) and bin/cryosparw files it looks like there are no GPU’s configured. I then tried cryosparcm icli and looked for the GPU’s that way (in a previous post) and there were none. I tried follow the directions in that post for updating ect and found that although the file was there the cryosparcw file cryosparcw gpulist bin/cryosparcw: line 35: config.sh: No such file or directory.


#2

Hi @jflanagan01,

It seems like the worker did not get installed properly. Is it possible if you can reinstall cryoSPARC? If possible, ensure there are no errors during installation. Sometimes the installation script may silently fail for uncaught exceptions.