Master worker version mismatch after 2.11 update

closed

#1

Hello,

I just updated to v2.11 but am getting a master-worker version mismatch error. I have this installed as a standalone workstation. When I run /bin/cryosparcw update --check it returns: Current version v2.8.3 - New version v2.8.3

Do I need to download a new .tar.gz file? I’ve backed up my database assuming I need to wipe and reinstall again, but am hoping there’s a less nuclear option.

Any advice would be appreciated.

Kristy


#2

Hi @Kristy,

You can bring your worker up to date by running:

cd cryosparc2_worker
./bin/cryosparcw update --override