Lost user info after update

Hi, we lost the user information after the update to v4.4. We tried to follow the thread below but it didn’t work.

Instead, we decided to manually attach the project by following instructions:


However, we only restored the info on the Project and Workspaces. No further details of the Jobs are accessible. In other words, we only see empty Project and Workspaces after attachment. Please let me know what should I try for the next. Thank you.

ps. we updated from cryosparc v4.0 to v4.4. The OS is Ubuntu 18.04.

This may indicate a problem with the database. It may be important to understand how this information was lost. Did the CryoSPARC update coincide with any problems on the computer or other changes to the computer’s or CryoSPARC’s configuration? Failure to understand and address the cause underlying the information loss may make any attempt at recovery futile.

Please describe the steps performed in your specific case.

Please inspect the output of the command

cryosparcm log command_core

and post any errors related to the project attachment.

Thank you for the response @wtempel

We solved the problem by manually updating the worker:
$ bin/cryosparcw update

We referred to the following instructions:

We are working with cryosparc v4.5, CUDA v11.8, and Nvidia driver v520.61.05.

Now I can import my micrographs but I still have a problem using GPU with a “Child process with PID terminated unexpectedly with exit code 1” error. I started another post for this problem. Thank you.