Local Refinement Beta Job Fail

I have been trying to run a local refinement with some masks that I made, and the job keeps crashing CryoSPARC and then is showing up as failed once I restart the program. I am working on a CentOS 7 computer and updated to the newest version of CryoSPARC (2.15).

For this job, I imported the particles and volume that I had gotten from my NU-Refinement, and then imported the masks I had created in Chimera after running the “import volume” job to get the mask. I keep getting this error: Job is unresponsive - no heartbeat received in 30 seconds.

I’m not really sure what to do at this point, so any help would be appreciated.

Hi @merandamasse,

Thanks for reporting this; a few questions:

  1. How far does the job get before it fails? Are there any printouts in the stream log or does it fail immediately?
  2. Would it be possible for you to post (or directly message) screenshots of the job stream log from the beginning up until the point of failure?

Thank you,
Michael

Hi Michael,

It will usually get some way through the job before it fails. I’ve actually tried to run some other jobs too (blob picker) and it will get some way through and then crash. I’ll DM you the job stream from the NU Refinement and the blob picker.

Thanks!
Meranda

Hi Meranda,

Thank you for providing the job log; for the local refinement, do you happen to remember the box size that you used? Occasionally with larger box sizes, and especially when multiple jobs are running on the same worker at once, running out of memory may cause cryoSPARC to crash as you have observed.

If you had multiple jobs running concurrently during either the local refinement or the blob picker, it might help to try running one job at a time (with a smaller box sizes or a fewer number of micrographs, respectively) if you haven’t already tried these.

Let me know how it goes!
Michael