Local motion correction problem

closed

#1

Hi,
I performed local motion correction on my dataset, and it seems like there’s something wrong with the particles that come out. I am using the latest version, the inputs are particles from select 2D classes and micrographs from either patch-CTF or patch motion correction. Local motion correction using previous versions worked in the past (but I haven’t downgraded and tried again yet).
The job seems to be running OK, the trajectories make sense and there are no errors during the run. However, the little particle images that should appear in the job summary are blank (attached), and I can’t use this stack for any other job (Ab-initio, 2D, 3D) - they all crash with various error messages. Any idea what might be going wrong?
Itai

image

Hetero refinement error:

2D error:


#2

Hi @Itai, thanks for reporting, can you please let us know:

  1. Specific version number you are currently running
  2. What type of camera the raw movies came from, number of frames
  3. The extraction box size
    Thanks!

#3

Hi,
The version is 2.12.4.
The movies are from a K3 with 25 frames.
The box size is 400 pixels.
Let me know if you need more info,
Itai


#4

Thank you Itai for submitting the question. Same problem here.

With regards


#5

@ananthkoch can you confirm that you also had this issue on K3 data?


#6

We’ve been able to partially replicate this now on K3 test data so will be fixing asap.


#7

That’s great, thanks!


#8

Hi @Itai, this has been fixed in v2.13, released yesterday evening! Thanks


#9

Thanks for the fix! Indeed, local motion on K3 data works now.