Load example data error

After installation, configuration, downloaded example data, I hit Launch to visualize, but no results, the info show “Hardware is not registered” without any other specific information.
My computer setting is:
CentOS7 1 Titan-X (Pascal) GPUs, 256GB RAM, and 2 Intel® Xeon® CPU E5-2640 0 @ 2.50GHz

Thanks for reporting - we’ve made a change on our end to fix this, can you please try again?
(Also can you report whether you perhaps have a wifi module in your machine? This may be what causes the problem, we’ve seen it in one other case so far)

Dear Ali,
My workstation does not have wifi, I believe. But it’s indeed the second one I installed on since I want run some benchmark comparison.
Is it due to the license limitation, one license only one machine?

Thanks and Regards,

Thanks, Ali.
Install Cuda 8.0 and recompile pycuda solved the issue. I run through the TRPV example dataset, and very impressed.


Glad to hear that :slight_smile:
With regards to the license, yes currently our system ties one license to each machine.

Is it possible to move the license to other machine in the future, since I am still in the middle of setup? Or I should just apply another license.

It will be possible to move the license in the next version (deploying tonight hopefully)