License error in cryosparc 2.14.0

Dear All

I just installed latest version cryoSparc (2.14.0) on my workstation. It installed properly. However, when I try to start my project the job ends wirh error 'Error connecting to cryoSPARC license server. Checking local license file. Could not find local license file. Please re-establish your connection to the license servers.". Please let me know how should I resolve this issue.
Thank you.


Hey @dkumar02,

Please see this post:

Hi Sarulthasan
Thank you for your response. I ran the command in terminal and the output is “message”:“Missing Authentication Token” which suggests that i should be able to access the cryosparc server.

Hi @dkumar02,

Can you run the command cryosparcm status and make sure that the License ID is the same one as the one we sent you? If its not, please change it and restart cryoSPARC.

Hi Sarulthasan

Thank you again for your suggestion. I ran the command cryosparcm status in terminal and the license is valid and same one that I had received. However, When i tried to upload the micrographs in my workspace, it still gives me same license error.
Thank you again.


Hello all,

I am experiencing the same error as Dilip, and have run through all the steps suggested, but it is not solving the problem. I am running v2.15, and have successfully run jobs as recently as last week with this install. This error just popped up after a few days of inactivity. Would appreciate any advice.