LAUNCHED state on jobs that require GPUs

Hello everyone,

I’ve got a strange situation, as I tried to connect one station in “worker node” mode to the master machine. Machines see each other (master and worker), there is no need to provide any password when connected by ssh. What is more, to test the set up I’ve gone through tutorial “Extensive Workflow for T20S” from your guide. Strange thing is when I perform “Import movies” (which do not require GPUs) then everything is going smoothly (I tested it on master only and worker only via ssh). Problem occurs when I try to make some jobs that require GPUs (e.g. Patch Motion Correction). It computes fine without any errors on master but when I tried to do the same things on worker node, then job is in LAUNCHED state and do not change. I’ve not seen any ‘GPU is not available’ but also when I log in to the worker node, nvidia-smi shows that there is no usage of any of my two GPUs.

I saw posts like that one:

but in my case it is a little diffrent, as I am able to perform jobs that do not require GPUs.

Do you have any idea how to fix that?
Best regards,