Job fails after updating to v2.4.6

After updating to v2.4.6, Ab-Initio construction job type fails with following error message. Before updating, everything runs smoothly. Restart a previous finished job will also fail. Please help!

Traceback (most recent call last):
File “cryosparc2_worker/cryosparc2_compute/”, line 69, in
File “cryosparc2_compute/jobs/”, line 265, in get_run_function
runmod = importlib.import_module("…"+modname, name)
File “/home/user/apps/cryosparcV2/cryosparc2_worker/deps/anaconda/lib/python2.7/importlib/”, line 37, in import_module
File “cryosparc2_worker/cryosparc2_compute/jobs/abinit/”, line 15, in init
File “cryosparc2_compute/engine/”, line 8, in
from engine import *
File “cryosparc2_worker/cryosparc2_compute/engine/”, line 4, in init cryosparc2_compute.engine.engine
ImportError: No module named pycuda.driver

checked LD_LIBRARY_PATH, it includes cuda-8.0


was able to run again after all the way downgrade to v2.1.0. downgrade to v2.4.0 still see the same error.

Just tried update from v2.1.0 to v2.4.6, everything works fine now. Hope it is helpful for those have the same issue.