Job directories missing from project directory

Dear cryosparc2 users,

Hi, I started a new project (P3) in AWS cloud on September 02; ran more than 100 jobs and went on to work on other projects(also in aws cloud). A little earlier, I tried to start a 3DVA job in P3 but got the following error message.

[CPU: 230.4 MB] Traceback (most recent call last):
File “cryosparc2_worker/cryosparc2_compute/”, line 85, in
File “cryosparc2_worker/cryosparc2_compute/jobs/var3D/”, line 59, in
File “cryosparc2_compute/jobs/”, line 199, in create_missing_fields_in_dataset
currfields = dataset.fields()
AttributeError: ‘NoneType’ object has no attribute ‘fields’

I tried to clone and rerun an old “homogenous refinement” job and got the same error message.
So I went into the P3 directory and found that there were only five job directories, a couple old ones J92, J102 and J107 - J107 are the failed ones.
What happened to my job directories? Is there anyway for me to retrieve them? Thanks for any suggestions.