Installation issue on colab

​​​​​Hi everyone!
I’m trying to install Cryosparc on Google Colab.
But when I run the ./ I have this error:

   ************ CRYOSPARC SYSTEM: MASTER INSTALLER **************

 Installation Settings:
   License ID              : --------------------------------------------------
   Root Directory          : /content/cryosparc/cryosparc_master
   Master Hostname         : --------------
   Database Directory      : /content/cryosparc/cryosparc_database
   Base HTTP Port Number   : 39000
   Developer Install       : false
   Operating System        : Linux
   Insecure Install        : false
   Standalone Install      : true
   Worker Root Directory   : ./cryosparc_worker
   Initial User Email      : ------------------------
   Initial User Password   : ---------------------
   Initial User Name       : -----
   Initial First Name      : ----------
   Initial Last Name       : -------
   CUDA Path               : /usr/local/cuda
   SSD                     : true
   SSD Path                : /../../cryosparc_cache
   Version                 : v3.1.0


The cryoSPARC System master installation will host a database, 
web application, and command layer for cryoSPARC, but will not 
perform processing jobs. 

Please read and confirm the above settings. The cryoSPARC database
will be stored at the database directory which is relative to the
root directory, unless provided as an absolute path.
You can change the database directory now by passing the --dbapth
parameter to this installer, or later via the command line.

Are the above settings correct?
1) Yes
2) No
#? 1

 Setting up hard-coded environment variables


 Installing all dependencies.

  Checking dependencies... 
  Dependencies for python have not changed.
  Currently checking hash for mongodb
  Dependencies for mongodb have not changed.
  Completed dependency check. 


 CryoSPARC System master has now been installed. 
 Add bin directory to your ~/.bashrc ?
1) Yes
2) No
#? 1

 The following lines were appended to your ~/.bashrc:
  export PATH=/content/cryosparc/cryosparc_master/bin:$PATH


  The installer will now download, install and connect the worker
  package on this machine. The worker package will allow cryoSPARC
  to run compute jobs.


 Starting cryoSPARC...
 CryoSPARC is not already running.
 database: ERROR (spawn error)

I solved the problem using this topic : Database: ERROR (spawn error) during update
But then I got a refused connection. When I delete the /tmp/cryosparc-supervisor-5af56fdede1067b047c268fe56b0f5bc.sock as it was said in this topic : Cannot start/stop/restart cryosparcm, I got the database error again. Does anyone know how can I solve this ?