Imported project do not show results pictures or thumbnails


I imported a project that may have been processed in an older version of cryosparc and it imported ok in term of completeness and i can download the volumes if i want to. But i want to be able to see the pictures in each job.

any thoughts?


Hi @Bassem,

What version of cryoSPARC are you running?
Have you tried a hard refresh (SHIFT+CTRL+R)?

What is displayed under the Network tab of your browser when you reload the page?

Access to the tab may vary by browser and OS. On a Chrome browser, accessed the tab via Developer tools .

Do you have command_core logs (cryosparcm log command_core) from the import process?

1 Like

Thanks for getting back to me on this.

That will be version 3.3.2.

Here is the result from network refresh

No, I do not have log.

I tried the hard refresh on few computers and it did not solve it.

Hey @Bassem,

Thanks for sending that over. Do any plots show up when you open any of the jobs? Based on the network tabs, it looks like those images are actually missing, which indicates the import process didn’t complete successfully. We can’t be sure without the command_core logs.

no plots show. I can download output though. if i get a chance soon, will try relocate the project folder delete the project in cryosparc and then import it and get the command_core logs.

thanks for looking into this and let me know if you come across a potential solution in the meantime.

Hey @Bassem,

Just a word of caution, make sure that when you delete the project in cryoSPARC, it’s not going to delete the same directory you plan to import later on (you can also make a copy of it first).

1 Like