Import project job not completing

Hi All,
I am trying to transfer a crypsparc project to a different machine. I copied the project file and imported the project. The export status bar is not completing even after 5 days. All other jobs seems to be fine except the import file job. The original job is 1.2 TB and imported job is only a few MB. This job was originally launched from a cryosparc version which didn’t have skip header option. If I try to clear it and rerun it will probably fail. This is a completed project and we do not want to risk reprocessing. Also, We are able to successfully run new jobs including extract particle jobs. Is there any way to

  1. re-establish this import file job?
  2. make the export status bar disappear?
    Many thanks!

Hi @kplkmrgoutam

Thanks for reporting.

  1. When you copied your project, did you also copy all of the raw data that the project used?
  2. If you didn’t copy your raw data, will the new machine be able to find the raw data at the same paths?

Is there any way you can send me the logs of this Import Project command? You can navigate to cryosparc2_master and run the command grep -w IMPORT_PROJECT ./run/command_core.log > import_project_logs.txt, which will create a file in your current working directory containing all the logs related to the import process. Seeing these will be helpful (you can paste the contents here).

To answer #1, you’ll need to have access to the original project on the original instance, or at least an in-tact copy of it somewhere.
To remove the status bar, navigate to the “Resource Manager”, click on the “Notification Manager” tab, and hit “Clear” next to the import project notification.

Thank you for the prompt response Stephan. Although I had already deleted the imported job and reimported it excluding the import file job. This time it completed without any glitch, later I run a new import file job. I can send you the grep command output if it is still useful?
To answer your questions,

  1. Yes, I had copied both the data and the project. The import file job was also appearing in the project but its size was just a few Mb instead of the full 1.25TB.
    I would also like to mention that to reimport the project I needed to make a slight change in the file name as it was unable to import the same project citing that project X is already using this path, although I had already deleted the Project X.

Also, this project was started when the “skip header option” was not present in the import file job. When we clear and try to rerun the same job, the job fails with the error “skip_header_check”. Screenshot attached.
KapilScreen Shot 2020-11-23 at 5.25.01 PM