FSC resolution, select 2d classes job fails

It seems that FCS resolution issue is still problematic (post “resolution in FSC of Mr '19”)
image Check “No mask” and “Spherical mask” especially.
Also: P18_J17_fsc_iteration_006 “corrected” and “loose”.

I am running 2.14 version now. Got an error in “select 2D classes” job:

], which is persistent. Tried to select different subsets, number of classes, still getting same error. 2D classification job finished normally.

I ran into the same problem after update to V2.14. Even the 2D selection jobs completed previously failed. If I went back to V2.13.2, the old job ran without problem (have not try the new job).
I noticed that the Select 2D job in V2.14 does not open the interactive window automatically (have to click on “interactive” to get it open.
I selected 9 out of 10 classes and the job failed with the following message.

Hi @Ricky, @mbs,

Please see this post:

Hi @stephan, where do we need to replace that file? Which directory?

Hi @mbs
directory is cryosparc2-40000/cryosparc2_master/cryosparc2_compute/jobs/select2D

I hope it helps you :blush: