Extensive Workflow for T20S fails


Since I’ve been updated cryoSPARC to version 3.1.0 I can’t run the Extensive Workflow for T20S BENCH with the Run all job types option activated.
It stucks in Inspect Particle Pick then the primary job show me the following error:

Traceback (most recent call last):
File “cryosparc_master/cryosparc_compute/run.py”, line 84, in cryosparc_compute.run.main
File “/home/cryosparcuser/cryosparc/cryosparc_master/cryosparc_compute/jobs/workflows/buildrun_bench.py”, line 285, in run_extensive_workflow
juids[‘inspect_blob_picks’] = get_curated_blob_picks(job, juids[‘patch_ctf_est’]+‘.exposures’)
File “/home/cryosparcuser/cryosparc/cryosparc_master/cryosparc_compute/jobs/workflows/buildrun_bench.py”, line 160, in get_curated_blob_picks
assert jstatus == ‘waiting’, “Inspect picks did not start within 120 seconds!”
AssertionError: Inspect picks did not start within 120 seconds!

When I run the BENCH with Run all job types option disabled the fail does not occurs.
In previous version (3.0.1) the BENCH worked perfectly with the Run all job types option enabled.

What may be causing this fail?

Hi @junniox, can you post a screenshot of the workspace immediately after the Extensive Workflow job fails?

I am seeing the same error, with version 4.2.1.

@DavidHoover Please can you

@DavidHoover Please can you post the output of this command:
cryosparcm joblog P1 J7

There is no output. The job never started. It timed out waiting for … something

@DavidHoover Please can you

  1. start another run of the workflow and observe whether Inspect Picks gets stuck in the same way as job J7
  2. email us
    • error reports for J7 and the Inspect Picks job of the workflow re-run, respectively
    • the tgz file produced by the command
      cryosparcm snaplogs