Error in running cryosparcm backup

Hey there,

When I run the cryosparc databack backup with:

cryosparcm backup

I receive the following error:

Failed: archive writer: error writing data for collection `meteor.fs.chunks` to disk: error reading collection: EOF / Mux ending but selectCases still open 2

When running it again i recieved a different error:

Failed: error writing data for collection `` to disk: error reading collection: read tcp> read: connection reset by peer

Any suggestions to try?

Please can you try (recording any error messages in the process)
cryosparcm restart
then re-try
cryosparcm backup

If this fails, please let us know

  • CryoSPARC version
  • output of uname -a
  • output of free -g

In addition, you may create a copy of
compress the copy and email it to us.

I will email the log. But I already tried the cryosparcm restart and it didn’t help.

uname -a

Linux cryoSPARC01 4.15.0-175-generic #184-Ubuntu SMP Thu Mar 24 17:48:36 UTC 2022 x86_64 x86_64 x86_64 GNU/Linux

free -g

              total        used        free      shared  buff/cache   available

Mem:            125           1          87           0          36         123

Swap:             0           0           0

The log indicated corruption during reading a database file.
Corruption can have various causes including faulty hardware, sudden equipment or program shutdown, unstable network, disk full, to name just a few.
Once the cause of corruption has been identified (and eliminated), there are several options for recovery.
Do you have a recent prior database back-up? If not
mongod --dbpath /data/db --repair
may be an (imperfect/lossy) option.

Seems to have fixed it. Thanks mate.