Cryosparcm downloadtest failure: Could not resolve host

Dear All,

I am a new user of cryoSPARC. When I try to download the tutorial data sets with “cryosparcm downloadtest”, it always gives the error: curl: (6) Could not resolve host:

I also have tried to directly download the dataset by curl > empiar_10025_subset.tar or wget, but the same issue occurs.

I am looking forward to any help, thanks!


Hi @ruyilian,

It looks like the service we use to host the test files was experiencing a temporary outage at the time you attempted to run the downloadtest command. Could you try it again and report back to us?


Hi @sdawood,
Thanks for your reply! Sure, it works now.

Best regard,

Dear all,

I installed CryoSPARC v4.1.0 today, and unfortunately, I am experiencing the same issue with downloading the testing dataset. Please, is there something that can be done to resolve it?

$ cryosparcm downloadtest
Downloading test data..
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0curl: (6) Could not resolve host:

All the best,

@durnik Is cryosparcm downloadtest still failing for you?

@wtempel, I am still experiencing the issue in my domain. However, I was able to access a computer in a different network and download the dataset via curl > empiar_10025_subset.tar as ruyilian suggested.

It looks like there are some DNS issues… maybe our university has quite a long TTL on network switches…

Take care,