Copy path not working

Hi, in the latest version (2.4.2), every time I attempt to copy a path to an output, I get the message “unable to retrieve result path”. Is this a bug? I think it used to work fine.


Hi @olibclarke, thank you for reporting. We will look into this. Thanks!

Hi @olibclarke,

Are you running the latest version of Chrome (version 66+)? We’re using a browser feature that was added recently.

- Suhail

Hi @sdawood,

I wasn’t - I was using Safari - but in any case after restarting cryosparc it seems to work fine now.


Hi @spunjani

I am also unable to copy the path. I am running cryoSPARC v2.4.6 and Chrome Version 71.0.3578.80 on a Mac. I don’t get any error messages. It just doesn’t copy the path to my clipboard. I tried using Safari (Version 11.0.1), but I can’t load the website on Safari. Obviously I can work around this, but I thought you would want to know.


It’s not working again for me either… the previous copy path mechanism in v0 was more robust, and worked in chrome, Firefox or safari

Just checking to see if there has been any progress on this. Users here are reporting that the copy path to clipboard isn’t working. No error is displayed but nothing is copied into the clipboard. We have seen this on a Mac (unsure of which browser) as well as our Linux workstations with both Chromium and Firefox. One user says that it works for him on his Mac laptop but not his Mac desktop.

We are running the latest cryoSPARC (v. 2.11.0).


Hi @stevew,

We’ve made a fix for this that will go into the next release of cryoSPARC this week.