Computer restarts - memory - graphics-gpu -settings

closed

#1

Hello,

I am using a linux with 2 GeForce RTX 2080 Ti. I can’t run a job on each node without the computer completely restarting at some point. And the same thing happened now that I tried to run a heterogenous refinement with 6 references on 1 gpu with a 128px box after some iterations.

Are there any graphics settings or cryosparc job settings that helped if you experienced this? Is there anyway to queue the jobs onto one gpu instead of attempting to run on both and shutting down the computer? Or a way to tell it to use both gpus for a refinement that needs more memory. I dont see a parameter that defines the gpu number for a job to use.


#2

Most likely your power supply cannot cope with both GPUs on.


#3

Hi @Dominique,

I agree with @peter.cherepanov’s answer, it could possibly be your PSU. Please note however that this feature is coming out soon: Specify GPU to use at job run time?


#4

Thank you! @peter.cherepanov @sarulthasan I look forward to the GPU feature!