Can't refine map using relion .star generated by relion 3D refinement job or relion ctf refinement job

Hi All,

I exported particles out of cryoSPARC and into relion where I performed 1 round of 3D auto-refine, post-processing, and per-particle CTF + beam-tilt correction. I imported the resulting back into cryoSPARC for 3D refinement, but I am getting a strange result. I also tried refining a map using the following just 3D auto-refine, and still nothing.

The particles were imported correctly, and before importing them, I ran relion_reconstruct with the *.star files to confirm that the resulting map is sensible.



Hi @Yazan,

During the import back in to cryoSPARC, did you set both the particle meta path to the star file and the particle data path to the .mrcs stack? Or did you only set the particle meta path?
If possible, can you try to “restack” the particles during the export from relion (i.e. into a single .mrc file with a single .star file that has matching rlnImageName) and then import by only setting the particle meta path ?


Hey Ali,

Thanks. Turns out the problem was in choosing the sign of the particles while importing. When I took my particles to relion, I inverted the contrast to match the preference of relion. When I imported my new star file after relion ctf refinement, I didn’t think to modify the sign parameter because I was referring to the cryosparc extracted particle stack during import.