Bug: cryosparcw connect --update --ssdpath fails

running cryosparcw connect --update --ssdpath ... after previously running cryosparcw connect with the --nossd flag doesn’t properly update the worker node to use the SSD. It leaves the target’s SSD configuration = False

The section of code that updates the SSD path in connect.py seems to need:
target['resource_fixed']['SSD'] = True

Using v2.3.2