Unsupported MRC datatype: 825241648


I’m trying to import an extracted particle stack from relion to cryosparc, and I get a similar error message:

assert False,‘Unsupported MRC datatype: {0}’.format(datatype)
AssertionError: Unsupported MRC datatype: 825241648

I tried then to reextract without float16, but still got the same error.
I then thought it might be related to the *.mrcs extension of the extracted particles in Relion, so I made a symlink to these files with an *mrc extension, but this also did not work…

I am using cryosparc v4.1.2.

Does anybody know how I should resolve this problem?


Welcome to the forum @shl4014.
Please can you post additional information:

  • the CryoSPARC job type where you observed the error
  • a screenshot of the Inputs and Parameters tab of the failed job

I’m trying to import my particle stack using the job “Import Particle Stack”.
Here’s the screenshot of my inputs:

(the paths for the input are not clear, so for the particle meta path I inputed the “particles.star” file from the extraction job in Relion, and for the particle data path, I inputed the “corrected_micrographs.star” output from motioncorr in Relion.


You can try “Particle data path” as the project path (such as the path above Extract of Relion).

Thank you!!! It works now :smiley:
I now realize that I didn’t extract my particles correctly (I did the extraction following conversion of my particles stack from cryosparc to relion), but I will ask that in a separate thread…