Unable to start session

Hello. I was happily running cryoSPARC Live during each data collection, but after completing a Live session I am now unable to start a new one.

error: Unable to start session ( {u’message’: u"OtherError: ‘hostname’", u’code’: 500, u’data’: None, u’name’: u’OtherError’})

Also, jobs in standard cryoSPARC only get queued or give the same generic error.

I stopped and restarted cryosparc, but still get the same behavior. There is no stale /tmp/cryosparc.sock file or associated running processes.

I updated to v2.16.1-live_deeppick_privatebeta and still have the same problem.

Running CentOS 7.7

Help will be much appreciated.


I tried a database repair but had the same problem after restarting.

I did a fresh installation (without the old database) and everything works fine.

For the record - the problem started after “Mark as Complete” on a large data set. We had 49 successful Live projects prior to this problem.

Hi @mpurdy,

Do you still have access to the original instance that is throwing these errors? If you do, can you send us the output of cryosparcm log command_core

This message indicates there may be something that changed about your network configuration, which the command_core logs will show.

Hello Stephan,

I have the same issue. Cryosparc live crashed and I can’t start a new session. Do you have a solution?