The extracted particles are less than the selected 2D


I have met the problem that the particles are much less than that of selected when I extract them from micrographs. The input particles are from selected 2D and the input micrographs are from curate exposures. The quantity of selected particles is 1290k wherever there has only 714k extracted particles. The particles from 2D is picked by template picker and the box size has never been changed.

selected particles:

particles extracted (micrographs are fully inputed):

Could anyone advises about this? Thanks

Some particles are on the edge of the micrographs and the extration box size is too big.

But why did they could be extracted at the previous steps?

Maybe they were not centered before. Or you extracted it in a smaller box before.


Thanks. I’ll check the settings to find if there has any problems.

perhaps the micrographs (curated) that you supplied have removed micrographs of low quality that contained particle picks. This is the intended function, I would have just expected an error suggesting there are picks from micrographs that weren’t supplied… for clarification: did you pick the particles from the curated set and then extract from the curated set, or did you pick from the full set and then extract from the curated set?

This can happen because the eventual extraction box size is not known at the time of picking, and putative particles near edges can therefore not be rejected at the picking stage.
On cryoSPARC 3.3.1 (with patch 220315) or later, the number of near-edge rejections is reported for each micrograph in the Overview tab of the Extract From Micrographs job.

1 Like

The most recent patch includes another enhancement to the accounting of rejected particles.