Simulate data requires SSD

Dear CryoSPARC team,

This has been mentioned in the past with no formal response regarding the issue.

As I/we have all of our cryoSPARC instances on systems without SSD caching the --nossd flag is always applied during install.

As the linked topic mentions, there is no option to disable Simulate data from looking for an SSD, then hanging indefinitely when an SSD cache is not found. Might it be possible to add the toggle, as with other job types?

Thanks in advance.

Thank you @rbs_sci for this report. It’s a bug that we plan to fix in a future patch or release.