Patch CTF failed with AssertionError: Job is not in running state - worker thread with PID 132002 terminating self

When I run Patch CTF estimation job using the latest version v4.2.1 + 230621, it failed after processing 6038 micrographs out of 8012. This is the error message I get:

It failed several times with the same error and I also tried CTFIND4, also failed. I also tried classcial mode and it finished smoothly.

Any feedback would be really appreciated.
Thanks in advance,

Please can you

  1. Examine the job log (Metadata|Log) for potential additional error messages.
  2. Let us know hat you entered for Number of GPUs to parallelize.
  3. Describe the worker computer: combined master/worker, connected worker, or connected cluster.
  4. Run
    nvidia-smi --query-gpu=gpu_name, --format=csv
    on the worker computer and post the output here.

I used 4 GPUs to run the job on connected cluster.
nvidia-smi --query-gpu=gpu_name, --format=csv
nvidia-smi: Command not found.

@qchen If the Patch CTF job is still in the failed state (has not been cleared or restarted), please can you email us the job report.

Sorry I had cleared and deleted the failed jobs. However, I forced to reinstall the patch and restarted the Cryosparc. It seemed to work and finished the Patch CTF job.

1 Like

Out of curiosity, please can you explain what you meant with classical mode:

Edited: Did you refer to the Classic mode parameter of the job?