Moving Jobs to New Workspace / Cannot see them in Tree View

Hi folks,

We recently hit an issue where deleted jobs show up on the tree view, but I cannot see them on the card view. I want them to not show up on the tree view. Additionally, and more importantly, new jobs are not showing up on the tree view anymore (after hitting this bug).

We tried moving a pipeline to a new workspace, but unfotunately, we cannot see them in the tree view (in the new workspace). Is there a way for us to choose a pipeline of interest, and move it to a new tree view?

Please let me know.

Thank you so much!
Walid

@walidabualafia What version of CryoSPARC do you use? Please can you describe what you mean with pipeline, and you you selected jobs that you wanted to include in the pipeline?

Hi @wtempel,

Thanks for your quick response. I am using CryoSPARC 4.4.1.

When I say pipeline, I mean a final job and all its ancestors. In a tree view, my “pipeline” would look like a chain of jobs that depend on each other. I tried two things:

  1. Select the final job, and then select all ancestors, and then move to a new workspace. I still cannot see it in the new workspace’s tree view. The jobs appear in the card view.
  2. Select only the final job (without ancestors) and moving it to a new workspace. I still could not see it in the new workspace’s tree view. The job appears in the card view.

I hope this makes sense. Please let me know if you have any questions.

Thank you for the help.

Walid

Hi @walidabualafia .
Has the CryoSPARC project where this problem occurs ever been subject to the detach or archive CryoSPARC project actions?
Please can you also

  • post here the project ID and IDs of the jobs that are missing in tree view
  • email us a compressed copy of the the cryosparc_master/run/command_core.log. (I will send you a private message with the email address to use).

We have had the same issue sporadically but it somehow disappear lately. Maybe due to the latest update??