Memory error while running Ab Initio

Dear All,

I am testing the test dataset of the proteasome following the tutorial for V2, but I can’t get the Ab Initio to run, as it gives me this error (see below). I tried to run in on machines that have either GTX 1080 with 8 GB GPU or 11 GB, but the error is the same. It is also strange because while I monitor the amount of memory used, it rarely exceeds the 450 MB on one GPU card (that’s anyway a 1 GPU job). Thank you for your help! Jacopo

Traceback (most recent call last):
File “cryosparc2_compute/jobs/”, line 705, in run_with_except_hook
run_old(*args, **kw)
File “cryosparc2_worker/cryosparc2_compute/engine/”, line 92, in
File “cryosparc2_worker/cryosparc2_compute/engine/”, line 93, in
File “cryosparc2_worker/cryosparc2_compute/engine/”, line 830, in
File “cryosparc2_worker/cryosparc2_compute/engine/”, line 196, in cryosparc2_compute.engine.engine.EngineThread.setup_current_poses_and_shifts
File “cryosparc2_worker/cryosparc2_compute/engine/”, line 233, in cryosparc2_compute.engine.cuda_core.EngineBaseThread.ensure_allocated
File “cryosparc2_worker/cryosparc2_compute/engine/”, line 101, in cryosparc2_compute.engine.cuda_core.allocate_cpu
MemoryError: cuMemHostAlloc failed: out of memory

I tried to extract with a box size of 354 and it finished the job, so I guess it is a problem of the box size. But I still do not understand why it crashes if it has enough GPU resources. Or is it a problem of CPU?