Manual picker does not work without CTF


There is an option to disable CTF during particle extraction in Manual Picker, to enable visualization of picks on mics without a CTF slot.

This used to work, but now fails with an error.


I think “output constant CTF” during import is the only way currently?

Right, but there is an option in Manual Picker to allow for ignoring the lack of CTF during particle extraction:

It just doesn’t work right now but it used to

This has been fixed in v4.2.1, released on March 15th.

Thanks for reporting!

1 Like