Imported files not recognized in Job Builder

I recently installed v2.4.6 standalone on my linux workstation. It appears to run normally up to the point of actually doing any image processing. Specifically, I can import files (movies, micrographs, etc) successfully. The directories it creates are correct and the symlinks are pointing to the correct files. However, when I try to perform, say, motion correction, under the “Inputs” section in the Job Builder, the box for “movies (exposure)” is red (Min: 1, Max: Infinity, Repeats: no), and the number of movies detected is 0. Meaning I cannot perform this job.

I cannot tell if this is a simple mistake on my part or if something wasn’t configured properly during installation. Any help is appreciated.


Okay actually worked it out. Issue with browser!


I have the same issue movies (exposure)” is red (Min: 1, Max: Infinity, Repeats: no). How dis you solve it?


HI @zehre,

Can you confirm that you’re connecting the outputs of jobs into the inputs of new jobs as described by this job builder tutorial?

Also, can you confirm you’re using the latest version of chrome?

I encountered the same issue. COuld you please elaborate a bit more on the “connection” step?

In case someone still is looking for a solution I solved it by using Google Chrome instead of Firefox Browser.