Cryosparc Live not queueing micrographs in my folder and remote access denied

This is the first time I use Cryosparc Live in my lab and I had two issues:

  1. I set up a new session of Cryosparc Live. I input all the correct parameters in the config panel (I have tested this parameters before in another lab) and selected a specific folder and wildcard expression. I started the session and waited for like 1h and it didn’t process any image in the folder I selected. Any idea on how can I make it work?
  2. I tried to access Cryosparc live remotely and I can’t pass through the log in. I confirm with my IT manager that the port 39006 is open for remote access and he said it is. Any hint why this is happening?

    Thanks a lot!

Hi @Smona,

Can you log in with the same account in the “normal” crysparc?
If yes, then start and stop cryosparc solved the issue in our case.

You may need to remove the /tmp/sock also… but let us know first if restarting all cryosparc didn’t fix the log in onto the live one.



Hi @jucastil thanks for the suggestion! It worked :slight_smile: