Cryosparc Live job stalled in 3.3.2

I am trying to run a live job on a set of movies to check their CTF, but ran into a stalled job with version 3.3.2 when “request to export P3 J2”, it says “requested to dump, but job is queued status so it cannot be exported”.

Strange things is that I tried this dataset on TWO machines with cryosparc 3.3.2, I got the same message. But when I tried the same dataset with a machine with cryosparc 3.1, the jobs start immediately without any complains. I am wondering if it’s an issue specific to the version 3.3.2?

Thanks and Regards,

Please can you confirm that

  • you describe three independent cryoSPARC instances on three different computers
  • that on each cryoSPARC instance, a separate, independent (from the other instances) project directory was created for processing

Please can you describe “stalled” in terms of progress in processing: did runs on the 3.3.2 instances appear to get stuck after processing fewer movies than the 3.1 instance?
Where the allocated GPU resources available, not busy with other GPU workloads?

I see. Please can you provide a screenshot for the cryoSPARC live session on, similar to the screenshot on the top, except that the left-hand side Configuration tab should be selected instead of Details.
Please also post the output of
cryosparcm cli "get_scheduler_targets()"

… indicates that no worker resources have been connected. The way this connection is implemented depends on the type of worker resource (node or cluster).
For a “single workstation” (combined master/worker) instance, worker connection is integrated in the the master package installation through the --standalone option.
In other cases involving cryoSPARC-managed (non-cluster) workers, or when the --standalone installation failed to connect the worker resource, one needs to connect the worker manually. Manual worker connection requires prior installation of the cryosparc_worker package.

1 Like

Reinstall with [--standalone ] option solved the issue. Sorry, My bad.