Cryosparc live does not start

Dear colleagues,

I try to run cryosparc live.

After setting up all the parameters it doesnot start saying -
No new exposure received since XXX seconds ago. Searching again in 10 sec

I dont know what is wrong.
Please prompt on how to fix that?

Thank you.

Kind regards,

Do you have the correct directory set for where to search for exposures? Recursive searching? The correct file format? I was scratching my head over a similar issue recently. I just automatically typed “*.eer” in the file type box, but the dataset was actually .tif, because I had been experimenting with TIFF mode… yup, that was a definite facepalm moment… :sweat_smile:

1 Like

Hello @rbs_sci ,

Thank you for the suggestion.

This issue also could happen to me :slight_smile:
But currently, this is not the case. I discovered that when I select one GridSquare, everything works. So when Path in the “Directory to watch” window looks as XXXX/Project1/GridSquare_001/Data
Then specify the *.eer in “Filename wildcard filter” + enable the “Recursively” option.

But when I run the multiple grid selection in the “Directory to watch” window, as
the CS gave me notice that “No new exposure has been received since …”

Is there something wrong with multiple folder specifications?

Thank you.




Indeed, the issue was solved by specifying the path till Images-Disc/
So, No GridSquare of Data folder specification folder was needed. Then the CS was looking for all the eer’s inside.

In other words - specifying a more general directory (one above GridSquares) helped.

Kind regards,

1 Like

Yup, as you found out, don’t use wildcards in the directory to look in. :smiley:

1 Like