Cannot use SSD cache after detaching and attaching projects to another instance


I have my data stored on server A. Initially, all the processings in cryosparc is done on an instance installed on workstation B with access to data on server A.
Now we got a new workstation C (faster than B), so I detached a project on B and attached to cryosparc instance on workstation C.

When I run the project on workstation C, whenever I use the Cache Data on SSD, it gave out error “AssertionError: SSD cache needs 231,700 MB but drive can only be filled up to 22,752 MB; please disable SSD cache for this job.”

However, when I ran a fresh project on C, I have no problem to use Cache Data on SSD.

One explanation could be that the cache space requirements of jobs in the fresh project are smaller than those of the older project. Are the box sizes and number of particles of both projects comparable? How large is the cache filesystem and how much space is available on it? If you let us know the directory you specified during installation with the --ssdpath parameter, we can post commands that output those sizes.

Hmm, it seems the SSD space is much smaller. I need to ask the admin back for the setup since our SSD before was a lot larger on workstation C.