Assignment of TCP Range for interactive jobs

Hi together,
probably this issue has been raised before but I couldn’t find the thread. I just set up cryosparc on our HPC system with an external VM as master. However, the interactive jobs on the master only run when all TCP ports are open, as it seems to choose a random port to do so. For security reasons, I would prefer to allocate a small range of open ports. Is there any way to configure cryosparc for only a range of ports?
Thank you!
Maximilian

Welcome to the forum @mruetter.
The ports are opened to enable inter-process communications, but you may block access to these ports from all but master host itself.