Adding symmetry in NU-refinement yields lower resolution - curious to why and how to change it?


from 178k particles, a NU refinement job gave a 4.2Å resolution without symmetry, and 3.9Å with C2 symmetry, which is a typical and expected behavior for this project as we’ve seen before.

I wanted to separate further the particles to try to get higher resolution. These 178k particles were fed into a heterorefinement job with several models, yielding 123k particles looking promising for higher resolution. NU-refinement from these 123k particles yielded 4.03Å with C1 symmetry, but 6.3Å with C2 symmetry; The C1 maps look good but the C2 map looks completely off. It looks like the alignment went the wrong way, we can’t recognise the protein at all. I’m curious to know if there is anything I can do to change this (maybe provide a mask ? I haven’t tried so far, or change any parameter in the job).

Thanks for your help.
ps: using cryosparc 3.1.

Hi Vincent,

There has been a longstanding bug with symmetry alignment when starting with a pre-aligned volume - just switch symmetry alignment off and try again with C2. See here for earlier discussion: How does cryosparc align to symmetry?


Hi @vincent,

Just confirming Oli’s response – we have seen that for volumes that are already (close to) being symmetry aligned, symmetry alignment will fail. We do hope to fix this soon. In the meantime, please let us know if disabling symmetry alignment works. As a last resort, it is also possible to manually align the reference in UCSF Chimera using the turn command, and then resample it on the new orientation using vop resample <target model> ongrid <target grid>.


1 Like

Hi Oli and Michael,

I’m confirming that it works, the refinement just finished at 3.78Å. I’m very happy! Thanks a lot.

All the best!

1 Like