Ab initio reconstruction unused particles

I ran an ab initio reconstruction job with 3 classes, to check for potential heterogeneity. It completed with all particles used. The volumes across all 3 classes are similar, they’re just at different resolutions.
I was curious about what would happen if I made only 1 class, and hopefully get better resolution after refinement, but the job completes with only 200 000 of the possible 3 million possible particles used. And it’s not as though it’s using particles belonging to only one class.
I’ve gone through previous topics and I see that someone had an issue where their stack was only partially loaded, and that loading it from a single 2D class job solved their problem. All the particles in mine have been loaded and they come from the same 2D class job, no merging of data at any point. I also saw a post where someone had a similar problem, but it wasn’t resolved, there was a suggestion to use an earlier version of cryosparc.
I’m using v 4.2.1, I’ve tried running the job with all default parameters except one with and another without symmetry, I get the same result.
Does anyone know what causes this and how to fix it?


In the single-class case specifically, an ab initio 3D reconstruction job may not “consider” all particles. This is the expected behavior of the job.

1 Like

Thanks @wtempel it worked.