Ab initio performance degradation?

Dear developers, users!

I’ve been trying to run abinitios, without much success recently with the latest releases, in several machines using similar data as in the past and it gets stuck and degrades in all my tests.

Are you aware of any degradation, I’m requesting it to make 2 classes always. Maybe is this part?

As a current example:
First iteration said:
Done iteration 00000 of 01480 in 8.508s. Total time 8.5s

305 iteration said:
Done iteration 00305 of 01480 in 2.243s. Total time 356.7s. Est time remaining 2415.0s.

Current last iterations says:

[CPU: 1.03 GB]   ----------- Iteration   779 (epoch 1.974).  radwn 44.46  resolution  9.58A  minisize  300  beta 0.00 

[CPU: 1.05 GB]      -- Class  0 -- lr: 0.20 eps:  0.02 step ratio : 0.0105 ESS R: 66.358 S:  4.446 Class Size: 6.3% (Average: 4.8%)

[CPU: 1.05 GB]      -- Class  1 -- lr: 0.20 eps:  0.02 step ratio : 0.0527 ESS R:  5.917 S:  1.512 Class Size: 93.7% (Average: 95.2%)

[CPU: 1.05 GB]     Done iteration 00779 of 01480 in 467.554s. Total time 77792.3s. Est time remaining 315876.4s.

[CPU: 1.05 GB]   ----------- Iteration   780 (epoch 1.977).  radwn 44.50  resolution  9.57A  minisize  300  beta 0.00 

[CPU: 1003.0 MB]    -- Class  0 -- lr: 0.20 eps:  0.01 step ratio : 0.0113 ESS R: 65.129 S:  4.699 Class Size: 9.1% (Average: 4.8%)

[CPU: 1003.0 MB]    -- Class  1 -- lr: 0.20 eps:  0.01 step ratio : 0.0500 ESS R:  5.686 S:  1.517 Class Size: 90.9% (Average: 95.2%)

[CPU: 1003.0 MB]   Done iteration 00780 of 01480 in 468.568s. Total time 78260.9s. Est time remaining 316635.5s.

[CPU: 1003.0 MB] ----------- Iteration   781 (epoch 1.980).  radwn 44.54  resolution  9.56A  minisize  300  beta 0.00 

[CPU: 1.03 GB]      -- Class  0 -- lr: 0.20 eps:  0.02 step ratio : 0.0113 ESS R: 65.103 S:  4.431 Class Size: 7.9% (Average: 4.8%)

[CPU: 1.03 GB]      -- Class  1 -- lr: 0.20 eps:  0.02 step ratio : 0.0536 ESS R:  6.279 S:  1.538 Class Size: 92.1% (Average: 95.2%)
[CPU: 1.03 GB]     Done iteration 00781 of 01480 in 468.639s. Total time 78729.5s. Est time remaining 317275.3s.

Try the old data? Also, how many particles? Set “num particles to use” to 100,000 or even significantly less. Unless you are classifying the particles, I use this job only for the reference model.