3D flex reconstruction strange output volume

I am working on a small protein complex (~170 kDa) that has motions in a very small region (approximately 70 amino acids). The complex has C2 pseudo-symmetry and motion in this part can be seen after 3DVA. I tried running 3D-flex to get a better refinement with this region, but my resulting volume looks as if its been binarized. I’m pretty new to this, so I’m not sure if there is a step I’m missing in the data processing that comes after 3D reconstruction.

I’ve tried “loosening” the rigidity parameters in the mesh prep and training since my region of interest is so small as well as messing with the latent centering strength (still trying to find a good value for this). The reconstruction job that produced this volume has all default parameters.
Does anyone know why my resulting volume looks like this? Are there parameters I should be adjusting in the mesh prep/training steps to avoid this result?

Thank you so much in advance!

Hi @lyd_chambers, that volume definitely looks strange!

To get started working on this, could you possibly share an image of the mask you used for this job?

Here is the mesh/solvent mask from the 3D mesh prep job:

I did not input my own solvent mask and just used the default parameters in mesh prep job.

Hi @lyd_chambers — could you download both your map and your mask and show a 3D view in ChimeraX?

Looking at this, I think I might see the problem… is it that the solvent mask on the mesh prep job is way too tight?
Solvent mask by itself:

Volume by itself:

Mask/Volume together:

Thank you for your help!

It definitely looks like the strange block-y artifacts are due to your mask. It is definitely worth trying a larger mask and seeing if the artifacts go away!

1 Like