Resolution of Homogeneous Refinement stays 5.9 Å after iterations

open

#1

Hi,

Recently when I run homogeneous refinement (legacy) on version v2.13.2, I noticed that resolution stayed at 5.9 Å after second iteration, the third and fourth iteration have the same result as second (attached picture). I processed the same micrographs on another computer by cryosparc, which did not have this problem and gave a high resolution model. Dose anyone have any idea to fix this bug?

Best,
Feng Shi


#2

Hi @Feng10,

Were any parameters changed between the runs?
Here it looks like your reconstruction is proceeding up to the nyquist resolution of the images - did you set the refinement box size to a small value, or did you downsample the particles before refinement?


#3

Hi @apunjani,

I didn’t change any parameters in homogenous refinement.

My pixel size is 0.615 Å/pix, extracting box size 640, binned to 256. The same box size works on another computer.

An naÏve guess: I am wondering maybe I included some junk particles into the dataset, so it keeps over-refining?


#4

Hi @Feng10,

Something seems off, because at 0.615A pixel size, extracted at 640 and binned to 256, the pixel size should end up as 1.5375 giving a Nyquist rate of 3.075A. However, the FSC curves you posted show that the refinement was done with a Nyquist rate of 5.9A (pixel size 2.95A).
Any chance there was a typo in the import job, with the pixel size set wrong?