Meteor run problem

Hi, everyone
I have tried to install the cryoSPARC on CentOS server, and make it successful.
but I encounter a problem when I run it.
after I type “cryosparc start” command, I can’t access the service by using browser(http://ip:38000).
when I type “cryosparc status” command, I find that meteor process exit.
the log of run/meteor.stdout file:
run: You’re not in a Meteor project directory.
To create a new Meteor project:
meteor create
For example:
meteor create myapp

How to solve this problem?(I can’t find an .meteor folder)
Can anyone give me some help? Thanks very much!

The issue is most likely with SELinux on CentOS.
Meteor is actually only used in the development version of cryoSPARC, you do not need meteor or any meteor directory in your production instance. If you have run those meteor commands (meteor create etc) you probably need to remove the cryosparc installation and install it again from scratch to make sure files haven’t been corrupted.

Please see here for more info: CentOS SELinux configuration for cryoSPARC

Hope this helps,

Thank you very much! I have removed the directory and install again. This time I didn’t encounter that problem.