License server error

Trying to start a new job but now coming up with “Error connecting to cryoSPARC license server. Checking local license file. Local license file is expired. Please re-establish your connection to the license servers.”
I can ping I’ve tried deactivating and reactivating with my license but still receiving the same issue.

I’ve tried a fresh install with my original license. Running standard "bash -c "$(curl -sSL …) results in :

" curl: (60) SSL certificate problem: certificate has expired
More details here:

curl performs SSL certificate verification by default, using a “bundle” of Certificate Authority (CA) public keys (CA certs). If the default bundle file isn’t adequate, you can specify an alternate file using the --cacert option.
If this HTTPS server uses a certificate signed by a CA represented in the bundle, the certificate verification probably failed due to a problem with the certificate (it might be expired, or the name might not match the domain name in the URL). If you’d like to turn off curl’s verification of the certificate, use the -k (or --insecure) option.
HTTPS-proxy has similar options --proxy-cacert and --proxy-insecure."

I’ve tried adding the -k flag (-skSl); the install creates the specified installation directory and then immediately stops without any errors.

Thank you for the help!

Hi @andreym, we are looking into the issue and it should be up and running shortly. Thanks.

This is now fixed @andreym

Thank you! It’s up and running.